WPA2 patch updates met VTM Grip

Maandag verscheen in diverse media het bericht dat beveiligingsonderzoekers een lek gevonden hebben in het wifi beveiligings protocol WPA2. Dit lek maakt wifi netwerken kwetsbaar. VTM Groep voert voor VTM Grip klanten de benodigde patch updates uit voor de Aruba Access Points.

Het beveiligingslek, KRACK genaamd, zit in WPA2, de wereldwijde standaard voor het inloggen op wifi-netwerken. Gegevens die via het wifi protocol worden verstuurd zouden onderschept kunnen worden. In principe is elk apparaat dat wifi gebruikt op basis van WPA of WPA2 kwetsbaar. Lees meer hierover op Beveiligingslek in WiFi-protocol WPA2.

Automatische patch updates Aruba Access Points

VTM Groep raadt altijd aan om de updates te installeren die leveranciers uitbrengen om de kwetsbaarheden te verhelpen. Op zowel end-points (zoals laptops, PC’s en smartphones) als op access points.

VTM Groep levert onder andere Aruba Access Points aan haar klanten. Ook deze Access Points maken gebruik van het WPA2 protocol en zijn mogelijk kwetsbaar indien niet voorzien van de laatste updates. Als onderdeel van VTM Grip worden uw Aruba Access Points in beheer genomen waarbij de laatste updates door ons worden geïnstalleerd. Als VTM Grip klant heeft u hier geen omkijken naar.

Proactief beheer van uw ICT

Met VTM Grip worden uw systemen, servers, werkplekken, access points en devices proactief gemanaged en 24/7 bewaakt. Updates en patches worden automatisch uitgevoerd en support is inbegrepen. Kijk voor meer informatie op vtmgroep.nl/grip.

Bent u geen VTM Grip klant, maar wilt u wel graag weten hoe wij u kunnen helpen, neem dan zeker contact met ons op. Dat kan via info@vtmgroep.nl of 0174 52 73 20

 

Bezoekers van deze pagina bekeken ook:
- Inloggen op een openbaar WiFi netwerk is niet veilig
- Proactief beheer van uw ICT

 

Terug naar overzicht

Blijf op de hoogte!

Meld u aan voor onze maandelijkse business update.